Anuncio

Colapsar
No hay anuncio todavía.

Ayuda! No puedo jugar.

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Ayuda! No puedo jugar.

    Descargue el cliente de Mediafire, abro el laucher y cuando le doy a play dice "downloading laucher v1 10.0.7", cuando lo baja empieza a instalarlo y aparece una ventana en negro... Cuestion que no se instala y se pone a repetir el proceso. No puedo jugar. Ayuda!

  • #2
    Hola Leo, el server está siendo migrado al Season15, seguramente el cliente que descargaste es el Season14, los admin avisaran cuando este todo listo para descargar el nuevo cliente season15

    saludos.

    Comentario


    • #3
      Originalmente publicado por Leo Inamorato Ver Mensaje
      Descargue el cliente de Mediafire, abro el laucher y cuando le doy a play dice "downloading laucher v1 10.0.7", cuando lo baja empieza a instalarlo y aparece una ventana en negro... Cuestion que no se instala y se pone a repetir el proceso. No puedo jugar. Ayuda!
      Estamos todos en la misma, esparando el launcher

      Comentario

      Trabajando...
      X